CGY4 - Network Degradation

Incident Report for ThinkOn

Update

We are still experiencing slowness with Zerto, VCC, VBO and we are still investigating.
Engineering teams are actively investigating and working to mitigate the issue.
Posted Mar 25, 2026 - 14:34 EDT

Identified

We are currently experiencing a network issue impacting Zerto replication, Veeam backup operations, and overall system performance. Engineering teams are actively investigating and working to mitigate the issue.
Posted Mar 24, 2026 - 11:19 EDT
This incident affects: CGY4 (CGY4 Virtual Compute, CGY4 Zerto Virtual Replication, CGY4 Veeam M365).