[OTT2] HCPS Object Storage performance degradation
Incident Report for
ThinkOn
Resolved
The ThinkOn Team has worked with the vendor to successfully resolve the issue.
Posted
Jun
05
,
2025
-
17:59
EDT
Update
The ThinkOn Team is continuing to work with the vendor to address the issue.
Posted
Jun
05
,
2025
-
14:53
EDT
Investigating
The ThinkOn Team is currently working with the vendor to identify the issue.
Posted
Jun
05
,
2025
-
12:19
EDT
This incident affected: OTT2 (OTT2 Object Storage).
×
Subscribe to Incident
Subscribe to updates for
[OTT2] HCPS Object Storage performance degradation
via . You'll receive .