Summary
Changes/Edits/Additions to customer vCloud environment will not be available while our technicians apply vendor prescribed maintenance.
No impact is expected to customer workload.
As part of our efforts to provide a high-performance environment, we will be performing vendor prescribed maintenance to resolve an issue currently impacting the vCloud Management services at our ThinkOn facility. This maintenance will be performed today, Friday February 23, 2018 12:00 ET - 13:00 ET. The maintenance window is expected to last for approximately 1 hour.
Site Impacted
1800 Argentia Rd. (REVOV)
Details
We will be applying vendor recommended maintenance and restarting vCloud services at REVOV. There is no expected impact to data or workload during this maintenance window. The vCloud management console will not be available and any immediate or pending administrative tasks can be submitted to requests@thinkon.com or by calling our Service Desk at 877-787-0306 and our engineers will perform the action on your behalf.
We are classifying this as an emergency maintenance as per our MSA.
Thank you for your understanding.
Real-time status: status.thinkon.com
ThinkOn Operations and Customer Experience
Toll free: 1-877-787-0306
Need anything? Reach us at requests@thinkon.com.
Posted Feb 23, 2018 - 13:14 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2018 - 12:00 EST
Scheduled
Summary
Changes/Edits/Additions to customer vCloud environment will not be available while our technicians apply vendor prescribed maintenance.
No impact is expected to customer workload.
As part of our efforts to provide a high-performance environment, we will be performing vendor prescribed maintenance to resolve an issue currently impacting the vCloud Management services at our ThinkOn facility. This maintenance will be performed today, Friday February 23, 2018 12:00 ET - 13:00 ET. The maintenance window is expected to last for approximately 1 hour.
Site Impacted
1800 Argentia Rd. (REVOV)
Details
We will be applying vendor recommended maintenance and restarting vCloud services at REVOV. There is no expected impact to data or workload during this maintenance window. The vCloud management console will not be available and any immediate or pending administrative tasks can be submitted to requests@thinkon.com or by calling our Service Desk at 877-787-0306 and our engineers will perform the action on your behalf.
We are classifying this as an emergency maintenance as per our MSA.
Thank you for your understanding.
Real-time status: status.thinkon.com
ThinkOn Operations and Customer Experience
Toll free: 1-877-787-0306
Need anything? Reach us at requests@thinkon.com.