Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 20:00 EST
Scheduled
ThinkOn will be performing emergency maintenance to REVOV/TOR2's vCloud 5th at 8PM EST.
Multi-Tenant Cloud customers will be impacted by this window.
Summary
Changes/Edits/Additions to customer vCloud environment will not be available through vCloud Portal during the window while our technicians apply vendor prescribed maintenance.
Window
Wednesday, March 5 8PM EST - 9PM EST
Impact
No impact is expected on customer workload. There will be a temporary impact to vCloud portal access during this window. There will be no impact to Virtual Machine workloads. No changes will be made to access during this window Your data is still protected & safe
Posted Mar 05, 2025 - 17:04 EST
This scheduled maintenance affected: REVOV (REVOV Virtual Compute).