[CYG3/CGY5] Network Outage

Incident Report for ThinkOn

Resolved

ThinkOn engineer worked with the vendor to resolve the issue.
Posted Sep 05, 2025 - 16:45 EDT

Update

Thinkon Team continues troubleshooting the issue with the Vendor
Posted Sep 05, 2025 - 16:37 EDT

Update

Thinkon Team is continuing to troubleshoot with the Vendor.
Posted Sep 05, 2025 - 11:08 EDT

Investigating

We are currently experiencing a network outage at our CGY3 & CGY5 site. Our ThinkOn engineers are working with the vendor to find a resolution for this issue.
Posted Sep 05, 2025 - 09:48 EDT
This incident affected: CGY3 (CGY3 Internet Connectivity, CGY3 Virtual Compute, CGY3 Object Storage, CGY3 Veeam Cloud Connect, CGY3 Zerto Replication, CGY3 Veeam M365) and CGY5 (CGY5 Virtual Compute).