We’re pleased to report that all systems are now back online, including storage, vCloud, and all affected virtual machines (VMs) and physical servers.
What You Should Know: -Some virtual machines and dedicated blades may require a manual reboot to reconnect fully to storage. -If you experience any issues accessing your systems, please contact the Service Desk.
We sincerely apologize for the inconvenience and appreciate your patience throughout the recovery process.
Posted Oct 29, 2025 - 20:59 EDT
Update
- Storage for dedicated blades has been successfully restored. However, some dedicated blades may require a manual reboot to fully reconnect to storage services. - All affected tenant VMs are now back online and operational. - Our teams are continuing work to restore vCloud access, and we will provide updates as progress continues. Thank you for your patience as we work toward full service recovery.
Posted Oct 29, 2025 - 20:06 EDT
Update
We are currently in the process of restoring object storage, vCloud, and other affected services. Our teams are actively working to bring systems back online as quickly and safely as possible.
Next Update: Scheduled in 90 minutes
Thank you for your continued patience. We’ll share further details as progress continues.
Posted Oct 29, 2025 - 18:20 EDT
Update
We are actively collaborating with our vendor to resolve the ongoing issue. The following services are currently impacted: - Virtual Compute & vCloud - Zerto Virtual Replication - Object Storage - Compass Portal We appreciate your patience and will provide further updates as progress is made.
Posted Oct 29, 2025 - 16:42 EDT
Identified
Update: We are actively collaborating with our vendor to resolve the ongoing issue. The following services are currently impacted: - Virtual Compute & vCloud - Zerto Virtual Replication - Object Storage - Compass Portal We appreciate your patience and will provide further updates as progress is made.
Posted Oct 29, 2025 - 16:06 EDT
Update
We are currently working with a vendor to resolve this issue.
Posted Oct 29, 2025 - 14:57 EDT
Investigating
We are currently working with a vendor to resolve this issue.
Posted Oct 29, 2025 - 14:55 EDT
This incident affected: Compass and NUBAV (NUBAV Object Storage, NUBAV Virtual Compute, NUBAV Zerto Virtual Replication).