PHX2 HCPCS Degraded Service

Incident Report for ThinkOn

Resolved

At this time we have not received any reports related to this incident and will be marking this as resolved. If any problems arise please submit a request to requests@thinkon.com
Posted Mar 19, 2025 - 20:20 EDT

Monitoring

After a thorough investigation we can confirm this is not impacting your services, at this time our engineers will continue to monitor
Posted Mar 18, 2025 - 20:54 EDT

Investigating

We are facing a problem with one of our nodes at this time service may be degraded. If you experiencing a complete outage please submit a ticket to requests@thinkon.com
Posted Mar 18, 2025 - 19:08 EDT
This incident affected: PHX2 (PHX2 Object Storage).