The fibre has been repaired and services have come back online. We are currently monitoring the network.
Posted Aug 23, 2025 - 09:35 EDT
Update
Fibre teams have successfully lashed the damaged fibers on both ends One cable has been fully spliced The fibres on the other end are currently being spliced
Posted Aug 23, 2025 - 08:24 EDT
Update
Our vendor has dispatched field technicians to the site, and repair work is underway.
Posted Aug 22, 2025 - 18:35 EDT
Update
Our ThinkOn engineers are continuing to work with the vendor to resolve the issue.
Posted Aug 22, 2025 - 18:17 EDT
Update
We continue working with a vendor to resolve the issue.
Posted Aug 22, 2025 - 17:00 EDT
Identified
We are currently working with a vendor to resolve the issue.
Posted Aug 22, 2025 - 15:17 EDT
Investigating
We are currently investigating the issue.
Posted Aug 22, 2025 - 15:01 EDT
This incident affected: CMB1 (CMB1 Internet Connectivity, CMB1 Virtual Compute, CMB1 Veeam Cloud Connect, CMB1 Zerto, CMB1 Object Storage).