DFW1 site inaccessible

Incident Report for ThinkOn

Resolved

Primary link connectivity came back. An investigation has begun as to why the fail over did not function as intended.
Posted Dec 14, 2025 - 06:30 EST

Update

We are continuing to investigate this issue.
Posted Dec 14, 2025 - 06:29 EST

Investigating

We are currently investigating this issue.
Posted Dec 14, 2025 - 04:44 EST
This incident affected: DFW1 (DFW1 Internet Connectivity, DFW1 Virtual Compute, DFW1 Virtual Compute Backups, DFW1 Zerto).