[OTT 1/2/3/4] - Facility Alert: Electrical Smell Investigation in Progress (No Service Impact) October 30th, 2025

Incident Report for ThinkOn

Resolved

Normal operations have been fully restored.
Posted Oct 31, 2025 - 20:41 EDT

Identified

**UPDATE**
The faulty breaker has been replaced successfully. Site loads have been transferred back to hydro power. There was no impact to customer equipment or services during the process.
Posted Oct 31, 2025 - 12:11 EDT

Investigating

We are currently Investigating a Burning Smell coming from our Electrical Rooms. Contractors are currently onsite and are investigating this issue. We have Transferred the Critical Loads to Generator Power. Electricians are being dispatched to review the issue. NO customer equipment or services are impacted and our team will monitor the activity closely.
Posted Oct 30, 2025 - 12:30 EDT
This incident affected: OTT2 (OTT2 Object Storage, OTT2 Virtual Compute, OTT2 Virtual Compute Backups, OTT2 Veeam Cloud Connect, OTT2 Zerto, OTT2 Veeam VBO), OTT1 (OTT1 Rubrik), and OTT3 (OTT3 Object Storage).